Rails 4 support with Jasmine 1.3.1

October 30, 2013 Sheel Choksi

In case you can’t upgrade to Jasmine 2.0.0 for your project (possibly because it hasn’t been released yet), it’s still possible to use 1.3.1 with Rails 4 through jasmine-gem.

All you have to do is point your jasmine gem dependency at tag 1.3.1-rails-4-support. Your Gemfile should include the following:

gem 'jasmine', github: 'pivotal/jasmine-gem', tag: '1.3.1-rails-4-support'

About the Author

Biography

More Content by Sheel Choksi
Previous
Pivotal CEO Pays Toronto a Visit
Pivotal CEO Pays Toronto a Visit

Yesterday, we had the pleasure of hosting Pivotal CEO Paul Maritz in Toronto. After spending the last coupl...

Next
Pivotal Analytics Workbench Demonstrates the Ease of Switching Between FDR InfiniBand and 40Gigabit Ethernet
Pivotal Analytics Workbench Demonstrates the Ease of Switching Between FDR InfiniBand and 40Gigabit Ethernet

Pivotal’s Analytics Workbench offers partners the power of a 1000-node Hadoop cluster, providing a publicly...

Enter curious. Exit smarter.

Learn More